Skocz do zawartości
VaporeonPL

Najsłabszy PC zdolny do uruchomienia wersji 0.30 w 640x480 i 30 fps?

Rekomendowane odpowiedzi

Pytam, ponieważ mam uszkodzoną płytę główną (spuchnięte kondensatory i nie wykrywała mi HDD, które pod innym PC działały w miarę OK) i sam nie jestem w stanie tego sprawdzić. No i mnie ciekawi pytanie na dole.

 

Czy 512 MB DDR, Celeron 2 GHz/128 KB/400 MHz

Cytat

 i GeForce MX440 dadzą radę utrzymać tę wersję? 

Spoiler

Sprawdziłbym, ale uszkodzona płyta główna ;c

I czy jeśli dadzą radę, to czy jest bardziej ziemniaczany setup zdolny do gry?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najgorszy ziemniak na którym odpaliłem MC to śmiećtop Fujitsu z jednordzeniowcem 1.80GHz, bodajże 7xx MB RAMu, karta zintegrowana. Oczywiście nie na Windowsie xD - Debian z menedżerem okien Openbox, bez niczego chyba 80-100 MB RAMu żarł. Około 1-5-10 FPS w wersji 1.0. Eksperyment przeprowadziłem dość dawno temu, w sumie... mogę powtórzyć. Wciąż mam tego lapka. Figuruje w "O mnie" jako "Śmiećtop nr. 2".

Mam jeszcze kompa i laptopa, opisane jako "Piec do testów" i "Śmiećtop nr. 1". To już są kozaki jak na twojego Celerona 🙂 Gra działa odpowiednio w klatkażu 2-5-15 i 7-20-40. Wszystkie klatkaże oczywiście na najniższych.

Nie wiem o jaką wersję chodziło ci z tym 0.30, ja o takiej nie słyszałem (albo zapomniałem).

Edytowane przez Grzesiek11

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W szkole odpalałem mc na komputerze o podobnych parametrach, nie pamiętam jaka była karta graficzna, ale uniemożliwiała grę powyżej wersji 1.7.2. Tak to miałem trochę poniżej 60 fps.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Somka napisał:

W szkole odpalałem mc na komputerze o podobnych parametrach, nie pamiętam jaka była karta graficzna, ale uniemożliwiała grę powyżej wersji 1.7.2. Tak to miałem trochę poniżej 60 fps.

Nie sądzę. Dobrze patrzyłeś na speckę? Jednordzeniowy procesor na pewno nie da sobie rady tak dobrze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, Grzesiek11 napisał:

Nie sądzę. Dobrze patrzyłeś na speckę? Jednordzeniowy procesor na pewno nie da sobie rady tak dobrze.

A nie wiem ile mial rdzeni, w szkołę sprawdzę

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powiem tak. Starsze wersje (1.7.10 - 1.12.2) pewnie by poszły przy okropnym spadzie fps przy większej ilości bloków (Las, jakieś miasto na serwerze) Jednak pewnie w granicach 20-35 powinno działać. 1.13.2 jest ogólnie chyba źle zoptymalizowane (Względem poprzednich wersji na pewno) Tak więc mógłby być problem. Ratunkiem dla ciebie jest Optifine i najniższe ustawienia (Animacje off etc.) Tak więc jestem dobrej myśli że by się grało 😄 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 5.03.2019 o 22:31, Calem napisał:

Powiem tak. Starsze wersje (1.7.10 - 1.12.2) pewnie by poszły przy okropnym spadzie fps przy większej ilości bloków (Las, jakieś miasto na serwerze) Jednak pewnie w granicach 20-35 powinno działać. 1.13.2 jest ogólnie chyba źle zoptymalizowane (Względem poprzednich wersji na pewno) Tak więc mógłby być problem. Ratunkiem dla ciebie jest Optifine i najniższe ustawienia (Animacje off etc.) Tak więc jestem dobrej myśli że by się grało 😄 

To jest taki złom, że powyżej bety 1.8 nie rozważałem. Jeden rdzeń @ 2 GHz, MX440 i 512 MB DDR 266 MHz. Kupiłem go za 5 zł w celu budowy komputera retro pod Win XP/2000/98. 20-35 fps to mocna przesada, tyle osiągnąłbym zakopany głęboko pod ziemią na superpłaskim świecie wysokim na 256 bloków. Bez mobów i żadnych struktur, samo pomieszczenie na mnie. Ten setup miałby problem z uciągnięciem Windowsa 7, a co dopiero Minecrafta. Wątpię, że GTA Vice City bym na tym uruchomił. Ale za 5 zł było warto, bo płytę naprawię i sprzedam za 25 zł.

Spoiler

Obecnie mam komputer setki razy mocniejszy - jakiś słabiutki X4 740 (wymieniam na i5-4670K lub 4690K), DDR3 1600 MHz 8 GB i 1050 Ti.

 

W dniu 4.03.2019 o 21:28, Somka napisał:

W szkole odpalałem mc na komputerze o podobnych parametrach, nie pamiętam jaka była karta graficzna, ale uniemożliwiała grę powyżej wersji 1.7.2. Tak to miałem trochę poniżej 60 fps.

Hm... Ja na Core 2 Duo (zepsuty laptop, także i tutaj niczego nie pokażę) na socket 478 odpaliłem grę w 15 fps na 1.5.2. W każdym razie grywalnym tego nie dało się nazwać, dopiero zejście do bety 1.9 ułatwiało sprawę.

W dniu 3.03.2019 o 19:13, Grzesiek11 napisał:

Najgorszy ziemniak na którym odpaliłem MC to śmiećtop Fujitsu z jednordzeniowcem 1.80GHz, bodajże 7xx MB RAMu, karta zintegrowana. Oczywiście nie na Windowsie xD - Debian z menedżerem okien Openbox, bez niczego chyba 80-100 MB RAMu żarł. Około 1-5-10 FPS w wersji 1.0. Eksperyment przeprowadziłem dość dawno temu, w sumie... mogę powtórzyć. Wciąż mam tego lapka. Figuruje w "O mnie" jako "Śmiećtop nr. 2".

Mam jeszcze kompa i laptopa, opisane jako "Piec do testów" i "Śmiećtop nr. 1". To już są kozaki jak na twojego Celerona 🙂 Gra działa odpowiednio w klatkażu 2-5-15 i 7-20-40. Wszystkie klatkaże oczywiście na najniższych.

Nie wiem o jaką wersję chodziło ci z tym 0.30, ja o takiej nie słyszałem (albo zapomniałem).

RAMu mam 512 MB o taktowaniu 266 MHz. "Classic" 0.30. W grę wchodzi też Indev, ale znalezienie 0.31 i uruchomienie 0.31 pod Win 10 graniczy z cudem. No i nie wiem, czy Dell ma jeszcze Windowsy XP do starych Optiplexów, bo tylko taki klucz mam.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aktualizacja: Kupiłem niedawno Athlona XP 2200+, 1.5 GB pamięci DDR o taktowaniu 400 MHz i płytę na socket 462, więc to nie koniec moich badań. Grafika to standardowo GeForce 4 MX440 + wpadł mi w ręce Pentium 4 2.4 GHz na socket 478, dobra okazja do machnięcia paru testów na 0.30 i może nowszych wersjach (nie przewiduję testów powyżej 1.7.2 z powodu ograniczeń sprzętowych, najbardziej opłacalny GF 6600 wspiera jedynie OpenGL 2.1).

Jako że Minecrafta nie za bardzo chciało mi się sprawdzać, to pozostałem przy GTA:SA, stabilnych 30 fps na 800x600 i niskich/średnich (nie pamiętam w tym momencie) ustawieniach. Wszystko okaże się po kupieniu zasilacza z lepszą linią 5V (jeśli takie jeszcze są na rynku).

A jak wracamy do testowego pieca, tooo:

Piec do testów:
Producent: Dell
Model: OptiPlex 740
CPU: AMD Athlon 64 X2 3800+
GPU: GeForce 6150 LE (integra)
RAM: 4GB (nie wiem jaki config, bo dawno nie rozkręcałem) DDR2

Jest tu napisane, że masz Athlona 64 X2 3800+. A mi akurat leży z płytą i 10 GB pamięci (z czego na pewno działa tylko 6 GB) 64 X2 6400+. Kompletnie tego nie potrzebuję, płyta ma parę usterek przez co najmniej 3 lata intensywnego użytkowania i następne 2 lata użytkowania od czasu do czasu. Napisałbym, że oddam, ale wolę się nie spotykać z ludźmi, których na oczy nie widziałem.

Edytowane przez VaporeonPL

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do rozmowy!

Możesz napisać odpowiedź teraz, a następnie się zarejestrować. Jeżeli już masz konto, zaloguj się teraz.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...