Skocz do zawartości


Zdjęcie
- - - - -

Halcyon Days 3D na 1.11 - problem z teksturami


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 primo3001

primo3001

    Nowy

  • Użytkownik
  • 6 postów

Napisano 09 styczeń 2017 - 23:45

Witam! Od wersji 1.8 gram z moim ulubionym texture packiem - Halcyon Days 3d pod wersję 1.8. Niestety resourcepack zatrzymał się na 1.8 i dalej nie jest aktualizowany. Mimo to w 100% działał na wersji 1.9, na wersji 1.10 a także na 1.10.2 gdzie dalej na nim gram. Dodam, że paczka wymaga do działania optifinea, którego posiadam. Niestety gdy próbuję zagrać na wersji 1.11 - pojawia się kilka błędów w teksturach. Tekstura utwardzonej gliny była o tyle ciekawa, że w biomie mesy wyglądała jak glina, a w każdym innym biomie jej tekstura zmieniała się w taką... Cegłę obramowaną drewnem. Ciekawe było to, że tekstury się ze sobą łączyły i wszystko po prostu działało. Na wersji 1.11 utwardzona glina wygląda wszędzie tak samo, a na dodatek ma tylko jedną powtarzającą się teksturę. Reszta wydaje się być w porządku. Nie przejmowałbym się tym za bardzo, gdyby nie to, że z żółtej utwardzonej gliny wybudowałem sobie na survival ogromną przepiękną willę... A teraz ona po prostu nie wygląda zbyt ciekawie... Będę wdzięczny za każdą pomoc. Sam poszperałem trochę po plikach textur packa, ale nie znalazłem żadnej przyczyny takiego zachowania utwardzonej gliny. Dodam, ze chodzi mi o utwardzoną glinę w każdym kolorze. Z góry dziękuję za wszelką pomoc.



#2 pasiasta_zebra

pasiasta_zebra

    Uczony

  • Użytkownik
  • 439 postów
  • pasiasta_zebra

Napisano 12 styczeń 2017 - 21:37

to wina tego że rc jest na 1.8 a nie na 1.11


Jestem autorem bardzo lubianego na forum "Tomka z jeziora". Jeżeli podoba ci się to co robię możesz zostawić dotację. Znajdziesz się wtedy w mojej sygnaturze ( ͡° ͜ʖ ͡°). Brzmi ochoczo? Tutaj masz LINK do mojego profilu.

Dostałem info że osoby które od 27 grudnia 2k16 wbiją się do top 5 dotacji dostaną szybszy dostęp do mojej nowej opowieści ( ͡° ͜ʖ ͡°)

 

                                                                                    DOTACJE 

                                                      SherbYY 150  :diament:

                                                      kapi440 50  :diament:

                                                      Słodkowiczanineczek 34  :diament:

                                        TheSilver 20  :diament:

                                                      Shinox150 20  :diament:

                                                      Snowrip 7  :diament:

                                                      ziomkik  :diament:

                                                      2Jamalo  :diament:

                                                      Rohen Tahir  :diament:

                                                      

                                                       

                                          

 

 

 

 

76561198305791735.png


#3 primo3001

primo3001

    Nowy

  • Użytkownik
  • 6 postów

Napisano 13 styczeń 2017 - 20:43

Wiem. Pisałem już o tym. Paczka jest pod 1.8, ale pod 1.10.2 działała perfekcyjnie. Dlaczego w 1.11 uległo to zmianie? Przypomnę, że chodzi TYLKO o utwardzoną glinę. Reszta ciągle działa perfekcyjnie. Podejrzewam że to kwestia przeniesienia jakiegoś pliczku czy dopisania czegoś do skryptu. Problem w tym, że sam nie do końca wiem gdzie leży problem. Gdyby ktoś kto się na tym zna wskazał mi kierunek w którym mam szukać, to byłbym bardzo wdzięczny.



#4 primo3001

primo3001

    Nowy

  • Użytkownik
  • 6 postów

Napisano 20 styczeń 2017 - 21:06

Znalazłem rozwiązanie tego problemu w Halcyon Days 3D! Wystarczy w texturepacku zmienić nazwę folderu i wszystkich podfolderów "Hardened_clay" na "hardened_clay". Wystarczy usunąć wielkie litery.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych